Migration Apache 2.2 vers 2.4 - Require all granted

Depuis Ubuntu 13.10, la version d'apache est la 2.4 au lieu de la 2.2.

Pas de changement majeurs si ce n'est que votre ancienne configuration risque de ne pas fonctionner !

En effet, en 2.2, pour autoriser les visiteurs à venir sur votre site vous utilisiez :

Order allow,deny
Allow from all

Maintenant il faut utiliser :

Require all granted

Plus d'info sur https://httpd.apache.org/docs/2.4/fr/upgrading.html#run-time" title="documentation apache">la documentation apache